Metrics unavailable for some customer clusters
Incident Report for Yugabyte Cloud DB Managed
Resolved
The issue with cluster metrics is now fully resolved. For impacted customers, metrics from the window of the outage will not be available, but metrics before and after that window are unaffected.
Posted Nov 01, 2023 - 21:03 UTC
Monitoring
The YugbyteDB Managed team has deployed a temporary change which has resolved the metrics issue. A further change will be required to fully deploy this change which will result in brief outages of metrics as the permanent change is released. We will update again by 20:00 UTC, 4:00PM US/Eastern
Posted Nov 01, 2023 - 18:22 UTC
Identified
YugabyteDB Managed is currently experiencing an issue where a portion of customer clusters are not displaying metrics on cluster performance. We are working on correcting the problem.

Only collection & display of metrics, and alerting based on that data, is impacted by this issue, the customer databases are operating normally.
Posted Nov 01, 2023 - 16:26 UTC
This incident affected: YugabyteDB Managed (Cloud) Management Services.