CloudShell is not available
Incident Report for Yugabyte Cloud DB Managed
Resolved
This incident has been resolved.
Posted Aug 02, 2022 - 09:49 UTC
Monitoring
Issue is mitigated and we are monitoring CloudShell service.
Posted Aug 02, 2022 - 08:31 UTC
Investigating
CloudShell is not available due to internal issues. Clusters availability is not affected.
Posted Aug 02, 2022 - 07:35 UTC
This incident affected: YugabyteDB Managed (Cloud) Management Services.