Using Cloudflare DNS was causing issues with AWS PrivateLink DNS name verification step
Fix implemented:
AWS PrivateLink DNS records are being updated to be looked up from AWS Route53 directly, propagation may take up-to 24 hours
Posted Sep 23, 2024 - 18:56 UTC
Investigating
We are currently aware of an issue affecting any new YugabyteDB Aeon clusters created after 3:52 PM UTC on Sunday September 22 and configured to use AWS Privatelink for connectivity. The issue causes the connections to the YugabyteDB Aeon cluster using AWS Privatelink to fail. YugabyteDB Aeon cluster should still be accessible using a public endpoint.
Our team is actively investigating the cause of this issue and working to resolve it as quickly as possible. We will provide regular updates as more information becomes available.
Thank you for your patience.
Posted Sep 23, 2024 - 17:17 UTC
This incident affected: YugabyteDB Aeon Databases.