We are investigating a possible issue with Yugabyte Cloud.
Incident Report for Yugabyte Cloud DB Managed
Resolved
This incident has been resolved. The upstream provider resolved the problems with their service, and no further error have occurred in the Yugabyte Managed system for over an hour. All impacted customer clusters have been returned to normal operation. If you require additional information or support at this time please see our support portal at https://support.yugabyte.com.
Posted Sep 28, 2022 - 22:09 UTC
Monitoring
This issue has been traced to an elevated error rate from one of our upstream provider services, which impacted a subset of Yugabyte Managed database clusters which are managed from within that region. Only management operations were impacted, such as cluster creations and cluster pause/resume requests. All running clusters remained fully operational unless a customer request to modify the cluster was made and encountered errors. If you have a cluster which you believe was impacted during this outage please see contact Yugabyte Support via our support portal at https://support.yugabyte.com.

The upstream provider service is now almost fully restored, and we are monitoring our error rates to ensure that cluster management operations are returning to normal
Posted Sep 28, 2022 - 21:28 UTC
Investigating
We are investigating an issue that is causing sporadic failures for AWS cluster management operations.

This issue only affects a subset of AWS clusters during management operations. There is no impact to DB availability or performance.

If you require additional information or support during this outage please see our support portal at https://support.yugabyte.com.
Posted Sep 28, 2022 - 18:44 UTC
This incident affected: YugabyteDB Managed (Cloud) Management Services.