False Alert Email Sent
Incident Report for Yugabyte Cloud DB Managed
Resolved
This incident has been resolved.
Posted Nov 11, 2022 - 01:31 UTC
Investigating
Yugabyte Managed users may have recently received an email alert with a subject similar to "YugabyteDB Managed - Db Node Down Severe Alert". This was a false alert sent in error, there are not currently any issues with Yugabyte Managed Clusters. We are reviewing our alerting logic to avoid this in the future.

If you require additional information or support during this outage please see our support portal at https://support.yugabyte.com.
Posted Nov 11, 2022 - 00:16 UTC
This incident affected: YugabyteDB Managed (Cloud) Management Services.