Cluster Status Inaccuracy

Incident Report for YugabyteDB Aeon

Monitoring

The issue has been mitigated and under monitoring.
Posted Mar 03, 2026 - 15:20 UTC

Identified

Newly added nodes are displayed as down after cluster edit operations, although the operations completed successfully. The issue has been identified, and remediation is currently in progress.
Posted Mar 03, 2026 - 12:25 UTC
This incident affects: YugabyteDB Aeon Management Services.