Failures for AWS US and AP free tier cluster operations
Incident Report for Yugabyte Cloud DB Managed
Resolved
This incident has been resolved.
Posted Nov 17, 2022 - 09:25 UTC
Monitoring
Incident is mitigated.
Posted Nov 17, 2022 - 08:29 UTC
Identified
Operations such as creation, editing as well as monitoring for the free tier AWS clusters in US and AP regions aren't functioning properly.
Posted Nov 17, 2022 - 08:16 UTC
This incident affected: YugabyteDB Managed (Cloud) Management Services.