Failures for AWS cluster operations
Incident Report for Yugabyte Cloud DB Managed
Resolved
This incident has been resolved.
Posted Dec 15, 2021 - 17:50 UTC
Monitoring
We believe that issue is recovered, but we're continue monitoring the situation.
Posted Dec 15, 2021 - 16:34 UTC
Identified
Cluster operations are failing due to connectivity issues with AWS in US-WEST-1 and US-WEST-2. This affects all cluster creations and operations (edit infrastructure, monitoring).

Existing clusters are unaffected except ones in affected regions. But we recommend that you defer any cluster-level operations if possible.

If you require additional information or support during this outage please see our support portal at https://support.yugabyte.com.
Posted Dec 15, 2021 - 16:14 UTC
This incident affected: YugabyteDB Managed (Cloud) Databases and YugabyteDB Managed (Cloud) Management Services.