Partial Service Outage for YugabyteDB Aeon on Microsoft Azure in Switzerland North

Incident Report for YugabyteDB Aeon

Resolved

Update: The service disruption affecting YugabyteDB Aeon deployments in the Switzerland North region on Microsoft Azure has been fully resolved. The Azure platform has restored full functionality.

We apologize for any inconvenience this may have caused and thank you for your patience.
https://azure.status.microsoft/en-us/status/history/
Posted Sep 27, 2025 - 09:24 UTC

Update

All YugabyteDB Aeon clusters hosted on Azure in Switzerland North are still experiencing a partial service disruption. The Azure platform continues to have an ongoing outage in the region. https://azure.status.microsoft/en-us/status

We will provide another update as soon as more information becomes available from the Azure team.

Thank you for your patience as we continue to monitor the situation.
Posted Sep 27, 2025 - 05:00 UTC

Investigating

We are currently experiencing a partial service disruption affecting YugabyteDB Aeon deployments on Microsoft Azure in the Switzerland North region. This is due to an ongoing Azure platform outage: https://azure.status.microsoft/en-us/status

Impact Summary:
• All YugabyteDB Aeon clusters hosted on Azure in Switzerland North are temporarily unavailable.
• Deployments on other platforms and Azure regions remain fully operational.

We are actively monitoring the situation and will provide updates as soon as additional information becomes available.

Thank you for your patience and understanding as we work through this issue.
Posted Sep 27, 2025 - 01:20 UTC
This incident affected: YugabyteDB Aeon Databases.