Intermittent issue with Virtual Network creation in Azure
Incident Report for Yugabyte Cloud DB Managed
Resolved
The issue has been resolved.
Posted Jan 26, 2024 - 16:00 UTC
Identified
The issue has been identified and the team is working on rolling out a fix.
Posted Jan 24, 2024 - 23:34 UTC
Investigating
YugabyteDB Managed is currently experiencing an intermittent issue where creation of Virtual Networks (VPCs) for Azure database clusters is taking significantly longer than normal to complete. We are working with Azure support to identify the cause, but at present all creations are succeeding, though some are delayed.

Only Virtual Network creation in Azure is impacted, existing networks in Azure and all services in other cloud providers are all operating normally.

If you have any questions, please reach out to YugabyteDB Support.
Posted Jan 23, 2024 - 20:44 UTC
This incident affected: YugabyteDB Managed (Cloud) Management Services.