Affected customers were notified with detailed mitigation measures. This incident is now in monitoring state.
Posted Sep 22, 2024 - 22:31 UTC
Update
A fix for the issue has been successfully deployed, and detailed mitigation measures are being communicated to the affected customers.
Posted Sep 22, 2024 - 21:08 UTC
Identified
The issue has been identified as an internal DNS issue, and a fix is being worked on.
Posted Sep 22, 2024 - 18:10 UTC
Investigating
At approximately 3:52 PM UTC on Sunday September 22, we were alerted that many customers may have received hostname resolving errors while connecting to their YugabyteDB Managed database endpoints.
We have identified the errrors to be related to a DNS name issue on our end. We will continue to provide incident updates, however, if you require additional information or support during this outage please see our support portal at https://support.yugabyte.com.
Posted Sep 22, 2024 - 17:04 UTC
This incident affected: YugabyteDB Aeon Databases.