DNS resolution failures for managed databases
Incident Report for Yugabyte Cloud DB Managed
Resolved
At this time the issue is fully resolved and all cached DNS records should have expired across the global Domain Name System. If you are still seeing any impact from this incident please contact Yugabyte Support.
Posted Apr 20, 2022 - 01:20 UTC
Update
At approximately 21:00 UTC on 2022-04-19 (2:00 PM US/Pacific) a change was made to the domain registration for ybdb.io that broke the delegation to our provider. Because of caching behaviors in the global domain name system, customers did not immediately see an impact from this change. As those caches expired over time, customers began to experience failures when attempting to connect to their databases.

The problem was reported approximately 22:19 UTC, and investigated. Once it was traced back to a change in our domain registration, that change was reverted at approximately 00:00 UTC on 2022-04-20. However because of those same caching behaviors, the incorrect data would have lived on in various caches throughout the global internet for up to one hour, resulting in potential continued failures for some customers.
Posted Apr 20, 2022 - 00:54 UTC
Monitoring
Yugabyte is aware of a of an outage impacting access to Yugabyte Managed databases. We have deployed a change to correct the problem and are monitoring for any ongoing problems. If you are experiencing problems connecting to your Yugabyte Managed database please reach out to Support for assistance.
Posted Apr 20, 2022 - 00:34 UTC
This incident affected: YugabyteDB Managed (Cloud) Databases.