YugabyteDB Aeon new cluster creations in GCP are failing
Incident Report for YugabyteDB Aeon
Resolved
[11:55 am UTC] The issue was identified in YugabyteDB Aeon cluster creation in the GCP cloud and resolved. Customers can now create YugabyteDB Aeon clusters in GCP. The root cause was identified as an error from a third-party service used for cost calculation. To resolve the issue, this service has been replaced with a more reliable alternative.
Posted Oct 08, 2024 - 12:08 UTC
Investigating
At approximately 09:21 AM UTC, we observed that new YugabyteDB Aeon cluster creations are failing in the GCP cloud. This issue is currently under investigation. We will provide regular updates as we investigate this issue.
Posted Oct 08, 2024 - 10:49 UTC
This incident affected: YugabyteDB Aeon Management Services.