Transient failures in YugabyteDB Managed
Incident Report for Yugabyte Cloud DB Managed
Resolved
This incident has been resolved.
Posted Aug 28, 2022 - 03:11 UTC
Update
We are continuing to monitor for any further issues.
Posted Aug 28, 2022 - 03:11 UTC
Update
We are continuing to monitor for any further issues.
Posted Aug 26, 2022 - 00:22 UTC
Monitoring
We are seeing transient failures with our upstream infrastructure providers. Most errors are handled via internal retries but customers may experience some task failures during cluster operations including creating, updating and deleting YugabyteDB Managed clusters.

In most cases retrying the affected task will succeed. If you still experience issues or have other concerns please contact YugabyteDB support at https://support.yugabyte.com.
Posted Aug 26, 2022 - 00:22 UTC
This incident affected: YugabyteDB Managed (Cloud) Management Services.