Failures for Some Cluster Creation Operations
Incident Report for Yugabyte Cloud DB Managed
Resolved
This incident has been resolved.
Posted Dec 13, 2021 - 20:49 UTC
Update
We are continuing to monitor for any further issues.
Posted Dec 07, 2021 - 20:00 UTC
Monitoring
Some cluster creations are failing due to issues with AWS Route53. This affects all cluster creations. If your cluster creation fails feel free to try again as the nature of the upstream outage is intermittent.

Existing clusters are unaffected. Existing clusters are unaffected, but we recommend that you defer any cluster-level operations if possible.

If you require additional information or support during this outage please see our support portal at https://support.yugabyte.com.
Posted Dec 07, 2021 - 19:59 UTC
This incident affected: YugabyteDB Managed (Cloud) Management Services.